Проблема обновления Windows Vista до SP1 через Windows Update

При попытке установки Windows Vista Service Pack1 через службу обновления Windows Update у некоторых пользователей возникает ошибка: SP1 не доступен через службу автоматического обновления Windows Update.

Чтобы избежать проблем с обновлением операционной системы до SP1 Windows Update временно не разрешает пользователям устанавливать это обновление на компьютеры, которые имеют приведенный ниже список несовместимых драйверов. В некоторых случаях при попытке обновить Windows Vista к SP1 с этими драйверами могут возникнуть проблемы.

После установки обновленных драйверов устройств, вы решите проблему и получите возможность загрузить Windows Vista SP1 через Windows Update.

Ниже приведен список драйверов, которые не работают с Vista SP1:

Аудио драйвера

Realtek AC'97

• Для x86-систем: Alcxwdm.sys - версия 6.0.1.6242 или старше


• Для x64-систем: Alcwdm64.sys - версия 6.0.1.6242 или старше

SigmaTel

• Для x86-систем: Sthda.sys - версия 5.10.5762.0 или старше
• Для x64-систем: Sthda64.sys - версия 5.10.5762.0 или старше

SigmaTel

• Для x86-систем: Stwrt.sys - версия 6.10.5511.0 или старше
• Для x64-систем: Stwrt64.sys - версия 6.10.5511.0 или старше

Creative Audigy

• Для x86 и х64-систем: Ctaud2k.sys - версия 6.0.1.1242 или старше
• Для x64-систем: P17.sys – все версии

Conexant HD Audio

• Для x86-систем: Chdart.sys - версия 4.32.0.0 или старше
• Для x64-систем: Chdart64.sys - версия 4.32.0.0 или старше

Biometric (Fingerprint) Sensors

• AuthenTec Fingerprint Sensor with the Atswpdrv.sys driver file – версия 7.7.1.7 или старше
• UPEK Fingerprint Sensor with the Tcusb.sys driver file – версия 1.9.2.99 или старше

Видео драйвера

Intel Display

• Для x86-систем: Igdkmd32.sys – версии между 7.14.10.1322 и 7.14.10.1403 включительно
• Для x64-систем: Igdkmd64.sys – версии между 7.14.10.1322 и 7.14.10.1403 включительно

Другие драйвера

Texas Instruments Smart Card Controller with the GTIPCI21.sys driver file – версия 1.0.1.19 или старше

Sierra Wireless AirCard 580 with the Watcher.exe application – версия 3.4.0.9 или старше

Symantec software driver for Symantec Endpoint Protection and for Symantec Network Access Control clients

• Для x86-систем: Wgx.sys – версия 11.0.1000.1091 или старше
• Для x64-систем: Wgx64.sys – версия 11.0.1000.1091 или старше

Обратите внимание, что Symantec осведомлен об этой проблеме, и работает над ее решением. Symantec обеспечивает поддержкой своих клиентов благодаря службе LiveUpdate.